Possible Bug

Post information here about bugs - please remember to provide an accurate and detailed description and, if possible, steps on how to replicate the issue.
Locked
Code-X
Novice
Posts: 36
Joined: Tue Jan 27, 2004 11:36 pm
Location: UK
Contact:

Possible Bug

Post by Code-X » Wed Feb 18, 2004 1:52 am

Not sure if it has been reported yet or not, But i ran Magic to Update, all ok, then ran XBVSet, Put in my Settings then we go down for reboot.
Now when i click boot i get error loading initrd initrd.

it seems that XBVSet changes Linuxboot.cfg to initrd initrd
instead of initrd initrd.gz

I know this is nothing major but does require FTP Access to fix.
Code The Future

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Wed Feb 18, 2004 2:30 am

Youre right! This raises the following questions:

Why has no one brought this to my attention before,
why hasnt this affected me (I can still boot fine!)
why has this only affected you.

Very very strange. Are you using Xromwell or Cromwell?

Thank you for posting a VALID bug report, I get many so called bugs posted in here, but theyre usually down to user error or something completely non-gentoox related. I appreciate you helping me to fix problems.

Go run "magic" to fix it. Let me know how it works out for you!
The original Xbox adaptation of Gentoo

Code-X
Novice
Posts: 36
Joined: Tue Jan 27, 2004 11:36 pm
Location: UK
Contact:

Post by Code-X » Wed Feb 18, 2004 10:23 am

Glad i could be of help :D, I'm using Xromwell.

Took me a while to figre out, because i assumed Xromwell removed the file type and just showed the file name. but it can be fixed by editing LinuxBoot.cfg and adding .gz to initrd.
Code The Future

Locked

Who is online

Users browsing this forum: No registered users and 1 guest