I cannot change language to german

Talk about anything related to Gentoox or Gentoo.
Post Reply
Craxx
Novice
Posts: 39
Joined: Mon Aug 11, 2003 9:55 am

I cannot change language to german

Post by Craxx » Tue Nov 04, 2003 9:49 pm

When i want to emerge kde-i18n i get this error message:

Calculating dependencies ...done!
>>> emerge (1 of 1) kde-base/kde-i18n-3.1.4 to /
>>> Unpacking source...
*
* You must define a LINGUAS environment variable that contains a list
* of the country codes for which languages you would like to install.
*

!!! ERROR: kde-base/kde-i18n-3.1.4 failed.
!!! Function src_unpack, Line 41, Exitcode 0
!!! (no error message)


What should or can i do?

Please help.

best regards
Craxx;)

Craxx
Novice
Posts: 39
Joined: Mon Aug 11, 2003 9:55 am

Post by Craxx » Tue Nov 04, 2003 9:51 pm

And if i emerge kde-i18n-de i get:

Calculating dependencies
emerge: there are no masked or unmasked ebuilds to satisfy "kde-i18n-de".

!!! Error calculating dependencies. Please correct.

Please help.

Best regards
Craxx;)

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Tue Nov 04, 2003 10:20 pm

try something like

Code: Select all

export LINGUAS="de"

that might work also read this http://www.gentoo.org/doc/en/env.d-howto.xml for pointers on gentoo enviroment variables
If you keep an open mind, will your brain fall out?

Craxx
Novice
Posts: 39
Joined: Mon Aug 11, 2003 9:55 am

Post by Craxx » Tue Nov 04, 2003 10:27 pm

Great !!!
Now it emerge!!!
THX a lot.

best regards
Craxx;)

Zed
Newbie
Posts: 5
Joined: Tue Nov 04, 2003 11:33 am
Location: Germany

Post by Zed » Wed Nov 19, 2003 9:08 pm

is it possible that the download for german language needs 10h at 1,5 mb connection ?
or can someone tell me how to handle this ?

Craxx
Novice
Posts: 39
Joined: Mon Aug 11, 2003 9:55 am

Post by Craxx » Wed Nov 19, 2003 10:16 pm

The download doesn´t normaly take this time. Try again.
The full emerging take long time.

best regards
Craxx;)

RaidoR
Newbie
Posts: 1
Joined: Thu Sep 23, 2004 10:28 am
Contact:

Post by RaidoR » Thu Sep 23, 2004 10:36 am

'emerge kde-i18n' <-- i tried to run this but i get an error ARCH not set... how can i fix it

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests