My XBOX WebServer + Appreciation

Talk about anything related to Gentoox or Gentoo.
Post Reply
fallingrobot
Newbie
Posts: 5
Joined: Sat Sep 27, 2003 8:51 am

My XBOX WebServer + Appreciation

Post by fallingrobot » Sat Oct 18, 2003 4:37 am

http://fallingrobot.ath.cx
there are links to forums and a stats page at the bottom

Thank you VERY MUCH, Shallax for this distro, it's made it easy for me and I've learned a lot.

Socrates
Newbie
Posts: 7
Joined: Thu Oct 16, 2003 2:56 am

Post by Socrates » Sun Oct 19, 2003 12:38 am

doesn't work for me.

Bucko
Power user
Posts: 229
Joined: Mon Aug 11, 2003 4:14 pm
Location: England
Contact:

Post by Bucko » Sun Oct 19, 2003 1:41 pm

Same here. Is that similar to a no-ip.com service. Maybe you havent configured it all.

XBoxgeek
Pro
Posts: 77
Joined: Sat Sep 27, 2003 6:55 pm
Location: London
Contact:

Post by XBoxgeek » Sun Oct 19, 2003 2:11 pm

I went there yesterday and it worked. Maybe it is just offline.

Xboxgeek

fallingrobot
Newbie
Posts: 5
Joined: Sat Sep 27, 2003 8:51 am

Post by fallingrobot » Sun Oct 19, 2003 11:32 pm

let me explain. it was up, then i had to work on someone's xbox so I had to turn mine off for a bit. when I went to turn it on, it was fucked. i have no idea how or why (i know for SURE i did a clean shut down). anyway, I was working on fixing it, when I decided I should format my hdd, so I went to flash the TSOP to an executor bios, and I accidentally used a 256k bios instead of 1mb >_< so now my xbox is broken. arrrrrrgh. I know I can fix it with a matrix, but since the DVDROM is broken, i might as well get a new box with a samsung drive. here's what my site looked like (internal links such as forums and stats page will not work)
http://www.msu.edu/~sakjosep

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests