Large f-drive and magic f-drive working here.

Talk about anything related to Gentoox or Gentoo.
Post Reply
djdafreund
Novice
Posts: 28
Joined: Fri Feb 27, 2004 4:58 am

Large f-drive and magic f-drive working here.

Post by djdafreund » Sun Jan 16, 2005 10:07 am

Ok, i did magic,and sync, then magic f-drive, and waiting about an hour or maybe a little longer and it finished with a reboot. Then the screen turned light blue-ish grey color, and seamed to stop. I waited a good 4 minutes to make sure, and shut the power off, then on and booted up again. After a minute or close i was back into the Gentoox again and everything is working just fine. Posting here as requested for users above 160-167 something drives with only f on it if it works by doing this.

IT WORKS!!!
I've been wanting to try this anyway since i was getting low on space on e drive anyway, it didn't seem to work before when i tried, but don't think i waited long enough (instructions says about :30 minutes, but WAIT til it's done and actually say's "Reboot, old files will be auto-deleted after next boot" THEN you know it's done, and hit Enter as mentioned to reboot.

Using Xbox ver.1.4
SmartXX Chip with newest Bios
m2 Bios (current version)
250Gig 7200rpm 8meg cache with upgraded drive cable. Little faster with testing
Blue LCD Panel and mod'd LED for brighter output.
Color changing vinel material coating xbox. (pricey, but nice results!!!)

Hope this post helps others that also have everything else on f with large drives as well as Gentoox requested responses with testing this. Time to mess around with VMware and wine now just to play around.

Morpheus
Newbie
Posts: 1
Joined: Tue Jan 18, 2005 3:58 pm
Location: Italy
Contact:

Re: Large f-drive and magic f-drive working here.

Post by Morpheus » Tue Jan 18, 2005 6:27 pm

djdafreund wrote:Ok, i did magic,and sync, then magic f-drive, ...
So the correct sequence is magic-sync-magic f? I'm asking because a did
magic f-drive and then magic, and I got the well-known error "cannot write on F".

Bye!

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Tue Jan 18, 2005 6:31 pm

you should definatley do
magic
then
magic f-drive
If you keep an open mind, will your brain fall out?

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Tue Jan 18, 2005 11:18 pm

excellent news!

Now all i need is someone to try an F: drive installation from CD on a large F drive.
The original Xbox adaptation of Gentoo

marcot
Newbie
Posts: 5
Joined: Mon Jan 17, 2005 11:34 pm

Post by marcot » Wed Jan 19, 2005 1:36 am

Firstly because it's my first post - ShALLaX awesome work and thanks so much.

I can also confirm F: partition installation on a large (200GB) drive. I did an FTP install to E: then did magic f-drive to move it to F:

However an issue I have had from the beginning is hanging at various points of the boot process, this is usually solved by turning the xbox off and on, the second time it will usually boot properly. The main two points for hanging is just after the gentoox load screen (the screen goes blank but no boot text appears), and just after starting X, although this is more rare. The LED continues to flash forever so it's definitely hung, I have tried leaving it for 5 minutes. It's curious to me that it's never hung twice in a row - seems more than coincidence.

It also seems to be independent of if it's connected to my network using DHCP, standalone, with an xpad, with a keyboard and mouse on a modded USB hub. The only constant so far is that the IR dongle is always plugged in.

Update: It hangs after plugging the xbox into my network and therefore using DHCP, similar to this post for Home 3.1: viewtopic.php?t=2178 From my firewall log I can see that it is getting a DHCP request, but then doesn't receive a DHCP Ack when it provides an IP. I also get multiple hangs, so that initially when I plugged it into the network it hung at the start of the boot process, then after a hardboot it hung on the DHCP, then after another hardboot it finally worked. Now that it's on the network it doesn't seem to be hanging on DHCP, but it still is on the other stages.

Could this problem be because of the large drive?

Should I do a magic? I am on dial-up and not always-on, will that take a long time?

Are there any boot logs I should look at for a clue?

It also seems to be related to what seem like display changes - I have a PAL xbox but Avalaunch can change the display mode - should I try putting the xbox into NTSC mode?

I am using am using Home 3.2 with no updates, the Xecuter 4983 BIOS that supports LBA48, and I'm launching from a fairly recent Avalaunch dashboard (does that even make a difference once the xbe is loaded?).
Last edited by marcot on Thu Jan 20, 2005 12:49 am, edited 1 time in total.

djdafreund
Novice
Posts: 28
Joined: Fri Feb 27, 2004 4:58 am

Post by djdafreund » Wed Jan 19, 2005 2:52 am

ShALLaX wrote:excellent news!

Now all i need is someone to try an F: drive installation from CD on a large F drive.
Unfortunately, i've tried it a few different times to install from the cd, and no luck. I kept getting an error when it got to the part where it tries to write then it resets itself and boots again. The only thing that did work was when i installed it to my e: drive, it worked fine that way. Then i did the magic, then magic f-drive, and this time it worked fine (tried it before back when, and it didn't work. Might have forgotton magic 1st, but don't believe i forgot.) Only reason i did magic-f is because i couldn't install to f: from CD for the life of me.

So all is well with magic, magic f-drive from after an installation
Install from CD to f drive resets itself with an error when trying to start writing the files after checking the initial stuff. Whereas installing to e drive worked just fine.

Hopefully that helps you, you've been helping me a lot with your responses to my questions, and i appreciate it so much. It's been helping me A LOT with transitioning to linux on my xbox from knowing nothing do doing well now.Linux is fun, and cool. Not quite ready for the pc though, don't like messing around with the boot sector and extra partition. Only reason i used Gentoox on my xbox is because it is SO easy for even a beginner, everything was pretty much all set up and working fine after initial install, then sync,magic,magic-f(optional), and thats it (other then personal configuring/tweeking/customizing/etc.) Now i have a portable computer that works great!!! Thanx Shallax!!!!!

User avatar
dikdust
Newbie
Posts: 7
Joined: Mon Jan 24, 2005 10:12 pm

Post by dikdust » Mon Jan 24, 2005 10:35 pm

Same problem here with a maxtor 160Gb installs on f not native. It hangs with no space left on device and reboot in different times. I have also tried magic from resctoox to move from E:, but I think that I miss something cause magic stops with no error and no move. Anyway after an year my gentoox gone in kernel panic with aihee killing interrupt not syncing. I look forward to install it maybe in native way in g: ... or from cd to f: .

Great job I love gentoox :D
(sorry for my babelfish english....)
dixbox 1.3 hd maxtor 160gb with cooler master linux gentoox and ude softmod

iccaros
Adept
Posts: 61
Joined: Sat Feb 05, 2005 6:09 am
Location: Wash DC
Contact:

Post by iccaros » Thu Feb 17, 2005 4:23 pm

I have two xbox's with non native install on f..
but I only see the linux stuff on F not anything else I put their..

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests