stuck and rescue won't run

Talk about anything related to Gentoox or Gentoo.
Post Reply [phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
tmu
Newbie
Posts: 6
Joined: Wed Dec 01, 2004 8:17 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

stuck and rescue won't run

Post by tmu » Thu Dec 02, 2004 8:28 pm

folx,

i'm really stuck here and have tried a bunch of stuff and researched a bunch of ideas and am coming up emtpy.

i have a friendtech pre-modded dream-x system (which i'm starting to think is the problem)
i tried to install friendtech MCE, which worked up through the gentoox install part and then didn't.

i then ran the gentoox rescue cd and used it to install the gentoox loader.

and now i can't do anything else.
the gentoox loader starts, it has three icons. the rightmost icon (install stardust) is selected. i cannot select any of the other icons as far as i can tell. when i put in a stardust cd (burned from the gentoox home distro) it fails mounting /dev and claims there is no init.

i can no longer boot the rescue cd because my only two boot options are the microsoft dashboard or the gentoox loader, which only loads stardust.

is it a bad stardust cd? i'll burn another.

is there a different stardust cd i should try?

is the hardware crap? should i return it?

how can i get beyond this?

thanks,

todd

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Thu Dec 02, 2004 9:55 pm

No no, the "Stardust" icon will ALWAYS boot Stardust AND the Resctoox CD. I dont think theres anything up with your hardware (except it may have a crappy DVD drive... a Thomson or Philips)... try burning the Resctoox CD to a CDRW at the lowest speed possible.
The original Xbox adaptation of Gentoo

tmu
Newbie
Posts: 6
Joined: Wed Dec 01, 2004 8:17 pm
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

seems like bad hw

Post by tmu » Thu Dec 02, 2004 11:40 pm

ok, i got the pro install to boot, once, but nothing since then.

the rescue boots with a new error almost every time. sometimes it just hangs before 'startting stardust'. sometimes it clears the screen and gives kernel erros like: error <6> reinitializing init or error <6> mounting devfs, no init.

i tried reburning with speed at 1x and this seems to make no difference.

is this related to the fact that friendtech ship with a crappy modchip? i don't know much about this xbox stuff--i'm linux sysadmin, though. should i just return the box and get a different premodded box from another vendor. i really just want to run MCE so that i can play movies and music off the lan. (and check imdb or email ocassionally)

thanks for all your work,

todd

User avatar
ShALLaX
Site Admin
Posts: 1973
Joined: Sun Aug 10, 2003 9:25 pm
Location: England
Contact:

Post by ShALLaX » Fri Dec 03, 2004 12:14 am

Im pretty sure thats down to bad media... I'd try getting some TDK CD-RWs in the morning and giving it another shot.
The original Xbox adaptation of Gentoo

Post Reply
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable
[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1266: count(): Parameter must be an array or an object that implements Countable

Who is online

Users browsing this forum: No registered users and 4 guests