GMC v1.3 *ERROR* can't install base packages!

Ask questions about Gentoox MCE here!
Post Reply
sorry_name_taken_already2
Newbie
Posts: 5
Joined: Wed Apr 26, 2006 11:34 am

GMC v1.3 *ERROR* can't install base packages!

Post by sorry_name_taken_already2 » Thu Apr 27, 2006 8:29 am

I am dreading to install MCE using the boot cd as per tutorial/instructions. I fear of loosing (games & movies) data on my F: partition Fortunately, I havent had any luck with the MCE.iso. I downloaded it three times and tried it on different versions of xboxes (v1.0, v1.2 and v1.6). IT fails when copying base packages to F:

I was wondering if some smart cookie have found a way to install MCE v1.3 using ftp.

I dont want to intall MCE as a "native" install. I still like to use it as a gaming console and the option to use it as a PC to surf the net and as a Media Centre in linux.

Incidentally, is there support for USB external HDTV device for gentoox MCE yet?

I have installed HOME v.3 via ftp succesfully as per instruction but I cant use the Xpad. I am still trying to find a store in SYDNEY,AUSTRALIA that sells a PS/2 keyboard/mouse xobx adapter!

I have also tried to learn to install MYTHV manually unsuccessfully on my pc using Unbuntu/knoptv.

I am not linux savvy! I am a newbie that follows tuts and instructions I find online.

PLEASE HELP! This Forum is my last resort.

Please email me if anyone feels like donating a PS/2 adapter or (fem) USB connector for my project?
xbox v.16
64MB Ram
XBMC
160GB HDD
(trying to install linux)

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests