No cursor control in fresh installation

Ask questions about Gentoox MCE here!
Post Reply
moxSapphyre
Newbie
Posts: 2
Joined: Wed Sep 29, 2004 9:59 am

No cursor control in fresh installation

Post by moxSapphyre » Wed Sep 29, 2004 10:05 am

I recently experimented with MCE. I flashed my modchip successfully, MCE installation went fine. When GentooX MCE loaded for the first time, I get a mythTV screen, but I can't control the cursor with the Xbox controller.

Am I missing something? Both analog sticks don't do anything, the d-pad and the buttons don't seem to do anything.

Was I supposed to have a USB keyboard/mouse for this to work?

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Thu Sep 30, 2004 5:25 pm

I think you need either a keyboard or an xbox remote
If you keep an open mind, will your brain fall out?

moxSapphyre
Newbie
Posts: 2
Joined: Wed Sep 29, 2004 9:59 am

2nd opinion please...

Post by moxSapphyre » Fri Oct 01, 2004 5:57 pm

Thanks Nob. That's what I was afraid of.

Since the installation process worked fine with the controller, I was hoping that the controller would work after the installation was complete.

Can anybody confirm that I need a keyboard or mouse or remote?

graham86
Newbie
Posts: 5
Joined: Mon Oct 11, 2004 2:05 am

Post by graham86 » Sat Oct 16, 2004 9:13 am

I can confirm that. :) I actually just ran VNC to my Xbox for a while and controlled it from my laptop (a pain, I know). I finally went out and bought a remote. It is well worth the investment.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests