Help please installing MCE

Ask questions about Gentoox MCE here!
Post Reply
skel28
Newbie
Posts: 5
Joined: Thu Aug 05, 2004 10:05 am
Location: Derbyshire

Help please installing MCE

Post by skel28 » Thu Aug 05, 2004 1:01 pm

OK can any of you clued up people help me out please?

I have put a new 20G drive in the box, it's got a cheapmod that is flashable and ok (got two actually for recovery sakes!), ok booting the MCE (Beta4) disk and off it goes, it flashes the bios fine and then asks for the Gentoox CD, ok now the problems start, no matter what gentoox cd I put in (I've d/l home and pro) it errors with,
"Decompressing... Extracting from /mnt/temp/distro.rar Extracting rootfs 0% Write error in the file rootfs [R]etry, [A]bort "

I can power off and it carries on with the MCE but if I select GentooX from the bios menu it falls over (of course no gentoox is installed). I think I need gentoox on there to set up search paths to my pc etc. I have tested the hard drive in my pc, full format-no bad sectors. I have used many MANY different media. I have tried both Home and Pro Gentoox. All exactly the same thing.

I've also tried installing Gentoox on it's own (with a re-flashed bios) and it fails with,
"An error occurred, halting [Error mounting temp partition] Sending SIGKILL to all processes The system is halted. Press Reset or turn off power flushing ide devices: hda hdb System halted."

So help please any idea on what is going on (I do have a usb keyboard and mouse all working on the xbox btw).

Thank you in advance

ViPeR-7
Newbie
Posts: 1
Joined: Thu Aug 05, 2004 3:31 pm

Post by ViPeR-7 » Thu Aug 05, 2004 3:36 pm

I have the exact same problem, i thought it could be the cds, so i tried 3 different disks, I redownloaded the iso, and changed hard-drives...


The dvd drive is a samsung, ive never had any problems reading disks on it before...


Havent tried installing gentoox on its own yet.



Btw, MCE will not work with either my controller, mouse or dvd remote (universal, works with xbox media center & the xbox dash thou), usb keyboard or keyboard over VNC only (mouse over vnc doesnt work either)

the controller and mouse work during the startup of X, but once the main interface starts, the cursor disappears and wont click on anything.

skel28
Newbie
Posts: 5
Joined: Thu Aug 05, 2004 10:05 am
Location: Derbyshire

Post by skel28 » Thu Aug 05, 2004 4:02 pm

ok update, I did a full erase on my cdrw, burned genttox again and, it worked! ok so I can select Gentoox or Media Center now, but I still can't figure how to make it see my ccx shared folders, anyone shed some light?

Viper-7, try going into the weather setup (say) and see if your keyboard works there mate.
Good luck.
:)

User avatar
-Natas-
Novice
Posts: 24
Joined: Mon Jan 19, 2004 8:15 pm
Location: USA

Post by -Natas- » Sun Aug 08, 2004 6:31 pm

I had the same problem but I reburnt my Gentoox cd several times (even tried a brand new CD-RW) and it still would not work. Kept getting to 88% uncompressed and error out. Since the controller, keyboard, or mouse did not work at this point I could not select retry or abort. I just turned the Xbox off and MCE would work for awhile then start crashing. MCE seemed pretty cool for the few minutes I got to play with it. I will just wait for a non beta version of MCE and try it again then.
Life is a Gamble....Only Death is a Sure Thing.

User avatar
nobspangle
Gentoox Guru!
Posts: 1681
Joined: Sun Sep 28, 2003 11:59 am
Location: Manchester, UK

Post by nobspangle » Sun Aug 08, 2004 10:37 pm

You can make it mount smb (samba/windows) shares just add lines to /etc/fstab

Code: Select all

//server/share    /mnt/media/Videos/Network   username=user,password=pass   0   0
[/code]
If you keep an open mind, will your brain fall out?

skel28
Newbie
Posts: 5
Joined: Thu Aug 05, 2004 10:05 am
Location: Derbyshire

Post by skel28 » Mon Aug 09, 2004 7:17 am

spot on mate, exac tly what I need!
Cheers

kornyman
Linux User
Posts: 14
Joined: Fri Aug 13, 2004 5:22 pm

Post by kornyman » Sun Aug 15, 2004 4:29 pm

Hi everybody!

Sorry for my bad english i am from germany. I have the same install problems...Frist i have tried to install mce with several mce and gentoox cds. (burnt it serveral times). There was always a readng fault at 88% at rootfs extracting...
Now i reburnt a new gentoox pro cd rw and the installation seems to work.
(no reading error). After the extraction i must reboot my box.
Then it starts an decompresing all files on the hd!Is this right?
Then after a new restart the bootloader starts, i see the icons, but i cant choose any of them. Not one is in color. Then after a few seconds in the upper left corner you can see : "<ruel>" or "<nuel>". I can't identify exactly. 2 seconds later all the non colored icons are gone...and i have no chance to start mce.
what is this? THX

kornyman
Linux User
Posts: 14
Joined: Fri Aug 13, 2004 5:22 pm

Post by kornyman » Sun Aug 15, 2004 4:44 pm

...from this point. there is no way to reinstall mce again. MCE cd inserted no icon get colored.
Then i must reformat the f and e drive to get the option to reinstall it. (Installer Icon get colored)

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest