Page 1 of 1

MCE 1.2 on a 1.6 Problem

Posted: Tue Mar 01, 2005 8:45 pm
by wHack
Installed MCE 1.2 on a 1.6 box thankfull that it should finally work. I did a straight install nothing custom. The install went beautifully, not a hitch. Then I played a DVD to make sure all seemed in order and it worked great. Then I tried ripping the DVD at perfect DVD quality to check that it could rip correctly and about 20% of the way through I got an error saying
Your connection to the Myth Transcoding Daemon has gone away. This is not a good thing.
Here is a little info on my box.
Box: Xbox v1.6
Modchip: Xecuter3
HD: 250Gb WD
Partitions: Standard Xbox C: and E: all the rest for Native MCE install

After I got this error I exited out to the main menu and tried to eject the DVD but the box would not respond to the eject button. So I tried to shut down and the box froze on the screen of just the background.

I then reset the box and ejcted the DVD and then put in a audio CD. Attempted to play the disk and the player said it had nothing in the queue so I went to select music and the DVD said no disc I exited out of select music and the box locked Hard on the music menu.

I reset the box again and tried again this time with the disc in on boot. Checked as the system was booting and there where no major filesystem error from the failure to shutdown. This time I could play the CD and MCE pulled the CDDB info fine. So I attempted to Rip the CD. MCE got a small way through the first track and then decided to shutdown. I powered the box back up and attempted again to see if this was a fluke or if it was repeatable. This time MCE got a little furthert into track one and decided to shutdown again.

I powered her back up and figured I'd try something else and went over to checkout the newsfeeds and the box shutdown again. I figured this was a little out of hand and powered he back up and ran MCE-Rescue wich went through quickly and the box rebooted. Then it locked on boot. This is all the time I have to play with her today perhaps I'll look into it further tomorrow.

Posted: Thu Mar 10, 2005 7:03 pm
by wHack
has anyone else had similar problems or better luck with 1.2 on a version 1.6??

Posted: Fri Mar 18, 2005 11:39 am
by wHack
will MCE 1.3 address any of these problems????