Search found 442 matches

by vplayer
Wed Oct 27, 2004 3:10 am
Forum: Q & A
Topic: 100% native not fatx
Replies: 1
Views: 868

Hi, What do you need to know.. Do you have 1 xbox on which you need only linux or you want both xbox game and linux running. If you need the complete xbox to run only linux, just run the installer and read thru the instructions and you will be fine. Use the Home version cause you wouldnt have to spe...
by vplayer
Tue Oct 26, 2004 10:41 pm
Forum: General Discussion
Topic: emerge error
Replies: 1
Views: 1943

Hi,

nevermind, got it to work. I had changed the ip address to static and that was I guess causing an issue.. I changed it back to dhcp and its working now.
by vplayer
Tue Oct 26, 2004 10:15 pm
Forum: General Discussion
Topic: emerge error
Replies: 1
Views: 1943

emerge error

Hi, when I do a 'emerge sync' I get Notice: (-2, 'Name or service not known') >>> starting rsync with rsync://rsync.gentoo.org/gentoo-portage... >>> checking server timestamp ... rsync: getaddrinfo: rsync.gentoo.org 873: Temporary failure in name resolution rsync error: error in socket IO (code 10) ...
by vplayer
Sat Oct 16, 2004 8:57 pm
Forum: Q & A
Topic: Freevo Install
Replies: 1
Views: 1150

Hi, The .xinitrc is Default startup script for X Windows. So if its under /home/gentoox then thats the file thats going to be used when you login as gentoox... If your looking at the file under /home/root then its the file used when you login as root. If you changed the file under /home/gentoox and ...
by vplayer
Fri Oct 08, 2004 1:42 am
Forum: Newbie
Topic: Running magic for the first time after Install
Replies: 2
Views: 1357

Hi,

I think I found the answer. The last point on the FAQ....

· Problems installing XFCE? (Emerge failed)

1) Make sure your clock is set.
2) emerge -C virtual/modutils
3) Re-run magic.

I think this fixed it...
by vplayer
Fri Oct 08, 2004 1:41 am
Forum: Newbie
Topic: problems with magic
Replies: 1
Views: 916

Hi,

I think its this .... Its the last point in the FAQ...

· Problems installing XFCE? (Emerge failed)

1) Make sure your clock is set.
2) emerge -C virtual/modutils
3) Re-run magic.
by vplayer
Thu Oct 07, 2004 11:11 pm
Forum: Newbie
Topic: Running magic for the first time after Install
Replies: 2
Views: 1357

Running magic for the first time after Install

Hi, I think you would find this topic many times here... but this is what I have. I installed gentoox and I ran emerge sync emerge -uD world emerge -uD system magic When I try to install kde, xfce, mplayer I get error ... Then I ran emerge --pretend kde, and this is what I get [blocks B ] sys-apps/m...