Search found 25 matches

by Anastrophe
Sun Jan 23, 2005 11:35 am
Forum: Q & A
Topic: XBOX Powers Down When Launching Gentooxx.xbe from Dash
Replies: 9
Views: 2825

does something like In Game Reset still cause problems if enabled in a dash?
by Anastrophe
Thu Oct 28, 2004 11:20 am
Forum: Newbie
Topic: Home installation - at first reboot screen goes blank...
Replies: 4
Views: 1228

teegee0001 wrote: with x2vga . Gentoox tries to load then ,u can hear the fan going into overdrive then just shutting down.
bump!

Same problem here, I cannot get as far as selecting any video mode/driver/interface

I just want to see Gentoox in all its glory on my Barco 1208/2 :-)
by Anastrophe
Thu Oct 28, 2004 11:15 am
Forum: Bugs
Topic: Had 3.0 all worked well - but clean install of .1 with X2VGA
Replies: 1
Views: 4218

Had 3.0 all worked well - but clean install of .1 with X2VGA

Just causes the XBOX to power off (this is an FTP install E: of a V1.0 xbox) Is this a known issue? When I tried installing from the CDRW the system would 'halt' after loading the kernel loader (I think that's whast it was, it's the fist thing it loads when you select the CD icon after the CD ejects...
by Anastrophe
Mon Aug 30, 2004 11:01 am
Forum: General Discussion
Topic: Screenshots
Replies: 20
Views: 62082

kris wrote:, you can get a performance increase if you upgrade the ide cable,
I thought this was debunked some time age, no?
by Anastrophe
Mon Aug 30, 2004 10:47 am
Forum: Q & A
Topic: Misc Error on large partition (over 137GB)
Replies: 16
Views: 4457

Me too. Compiled and only getting hda55/56. There's no hda57. Can some1 post the patched xbox.c for illustration. Been trying to get this to work for a week to no avail. Thx for any pointer -WK- figured this part out. The bzImage suppose to be copied to /mnt/fatx/e and not /boot because of the loop...
by Anastrophe
Sat Aug 21, 2004 10:10 am
Forum: General Discussion
Topic: shh wont work when booted from stardust
Replies: 9
Views: 3608

OMFG wen will u actually read wat im typing? the focus sez log into ssh then follow the instructions.... WHAT FUKIN INSTRUCTIONS NONE COME UP?!?!?!?! To be honest, I've having a hard time reading what you're typing - are you using some kind of WAP device to access the forums?* *Or are you just acti...
by Anastrophe
Sat Aug 21, 2004 9:22 am
Forum: General Discussion
Topic: First impressions and X2VGA not working?
Replies: 11
Views: 10216

any luck with the old one?
by Anastrophe
Wed Jun 16, 2004 2:32 pm
Forum: Q & A
Topic: installing dvd burner
Replies: 3
Views: 1418

TBH I'm not sure if USB 1 has the bandwidth to burn a DVD - i could well be wrong though
by Anastrophe
Wed Jun 16, 2004 2:14 pm
Forum: General Discussion
Topic: Is there an nvidia driver for S-Video?
Replies: 5
Views: 2396

eh?

I've been using gentoox with s-vhs since day dot with a cheap liksang AV unit.

I've never even thought about it or had any issues
by Anastrophe
Sat May 15, 2004 12:38 pm
Forum: General Discussion
Topic: About "No longer a Gentoo developer"
Replies: 6
Views: 2347

Well said - indeed Shallax you ARE the man!

Good luck on your exams mate!
by Anastrophe
Mon Dec 15, 2003 3:49 am
Forum: Q & A
Topic: Magic update broke X
Replies: 2
Views: 1043

see ShaLLax's advice here (and all over the scene :wink: )

viewtopic.php?t=621
by Anastrophe
Mon Dec 15, 2003 3:45 am
Forum: General Discussion
Topic: Xfree failing after magic (UPDATE)
Replies: 1
Views: 1281

Xfree failing after magic (UPDATE)

People! You're not reading the big red letters which say "AFTER RUNNING MAGIC YOU MUST RUN XBVSET BEFORE REBOOTING". If Xfree doesnt start for you, SSH in and type "xbvset", this should fix your issues. ShaLLax, how about making it not do a reboot on it's own, then we might just be able to run xbvs...
by Anastrophe
Thu Dec 11, 2003 4:48 pm
Forum: Q & A
Topic: looks like the latest magic reverts to a fixed IP
Replies: 1
Views: 812

looks like the latest magic reverts to a fixed IP

Hi Shallax,

I just ran magic, it updated the kernal, VNC et al.

After reboot it's left me with a 192.168.1.xx IP address which i assume is a static address as I'm running 192.168.0.** from my DHCP server. This means (as I'm sure you know) majic can't finish the update :-(

Cheers

D.
by Anastrophe
Mon Dec 01, 2003 6:36 pm
Forum: Q & A
Topic: I love GentooX. Is PC Gentoo just as good?
Replies: 8
Views: 2356

I'm also trying to setup Gentoo on an (reasonably) old Ipaq PC.

Day 3 and counting, it's been a real bitch for a ignoramous like me

Makes me all the more appreciative of all the effort Shallax has put into Gentoox!!!!
by Anastrophe
Mon Oct 27, 2003 3:32 pm
Forum: General Discussion
Topic: Slightly OT - Linux Switch Campaign
Replies: 4
Views: 1762

good one mate

The audio seems to stop after the first 40secs, music keeps on playing though - any ideas?

edit: a reload fixed it, no worries