Search found 5 matches

by Jeff Beezy
Mon Nov 16, 2009 1:09 am
Forum: Newbie
Topic: First time running Gentoox in a long while
Replies: 7
Views: 8130

Re: First time running Gentoox in a long while

Pro doesnt come with a GUI...its all command line
by Jeff Beezy
Mon Sep 21, 2009 2:27 am
Forum: Newbie
Topic: /dev/loop/0 100% Full
Replies: 1
Views: 4473

Re: /dev/loop/0 100% Full

guess ill just do a native install tomorrow. Thanks for the OS, shallax
by Jeff Beezy
Sun Sep 20, 2009 3:57 am
Forum: Newbie
Topic: /dev/loop/0 100% Full
Replies: 1
Views: 4473

/dev/loop/0 100% Full

df is giving me this: Pro ~ # df Filesystem 1K-blocks Used Available Use% Mounted on /dev/loop/0 4095868 4095728 140 100% / df: `/newroot': No such file or directory /dev/ide/host0/bus0/target0/lun0/part50 4998768 4365552 633216 88% /mnt/fatx/e /dev/ide/host0/bus0/target1/lun0/part1 480719056 555451...
by Jeff Beezy
Sun Aug 09, 2009 7:15 pm
Forum: Newbie
Topic: Connecting to the Internet
Replies: 1
Views: 4623

Re: Connecting to the Internet

im an idiot. forgot to set a gateway. hours wasted
by Jeff Beezy
Sun Aug 09, 2009 6:31 pm
Forum: Newbie
Topic: Connecting to the Internet
Replies: 1
Views: 4623

Connecting to the Internet

New to gentoo but been using linux for a few years. I installed Gentoox pro without a hitch, gave the xbox a static IP and can ssh into the box no problem, but I cant get it to access any outside webpages. Emerge wont work because of lack of connection and ping comes back with an unknown host respon...