Search found 2 matches

by Wrostek
Tue May 26, 2009 5:25 am
Forum: Q & A
Topic: nvxbox Problem
Replies: 2
Views: 5646

Re: nvxbox Problem

Excellent, I ended up downloading the home 7.1 cd, just to mount the file system and check out the version of xorg-server Shallax is using. It was xorg-server-1.3.0.0-r6. So to all those Pro 5.1 users like me, that run magic and expect to be able to emerge xserver, you must add the line >=x11-base/x...
by Wrostek
Fri May 15, 2009 4:22 am
Forum: Q & A
Topic: nvxbox Problem
Replies: 2
Views: 5646

nvxbox Problem

Hi, I installed pro 5.1, and emerged something that required x as a dependency. It installed xorg-x11-7.2 and xorg-server-1.5.3-r5. After the emerge was completed, I ran magic and attempted to install xfce4. When I run startxfce4, at the point where it loads nvxbox_drv.so, it gives the error dlopen:...