Search found 7 matches

by Loke
Fri Dec 05, 2003 3:20 pm
Forum: Q & A
Topic: alsamixer: No mixer elems found
Replies: 8
Views: 2411

Heh :)

Well anyways - is there a way around this? Like with esd or something?
I dont use X - and i dont plan to either.
Is it possible to use mp3blaster with esd?
Or better up, can i mix the sound to the lover with an esd-mixer and connect mp3blaster to it?
by Loke
Thu Dec 04, 2003 2:48 pm
Forum: Q & A
Topic: alsamixer: No mixer elems found
Replies: 8
Views: 2411

I just found out why its not working.
The NForce soundcard in the xbox dont have full hardware mixing support in linux.

http://forums.gentoo.org/viewtopic.php? ... sc&start=0
by Loke
Thu Dec 04, 2003 2:01 pm
Forum: Q & A
Topic: alsamixer: No mixer elems found
Replies: 8
Views: 2411

Update -
/dev/mixer exists - but alsamixer, or rexima cant find it..

xbox root # ls /dev/mixer
/dev/mixer
xbox root # alsamixer
No mixer elems found
xbox root # rexima
rexima: mixer has no devices!

This is so fucking wierd.
It really is the intel8x0-driver right?
by Loke
Thu Dec 04, 2003 1:30 pm
Forum: Q & A
Topic: I love GentooX. Is PC Gentoo just as good?
Replies: 8
Views: 2599

The xbox is a pc you know..
by Loke
Thu Dec 04, 2003 1:21 pm
Forum: Q & A
Topic: alsamixer: No mixer elems found
Replies: 8
Views: 2411

Ehh?

I have alsamixer - are you blind? :D
>> xbox root # /etc/init.d/alsasound restart && alsamixer

Im no n00b you know - i just wanna know whats wrong.
by Loke
Wed Dec 03, 2003 9:20 pm
Forum: Q & A
Topic: date pblm..
Replies: 4
Views: 1112

ln -sf /usr/share/zoneinfo/path/to/germany /etc/localtime
emerge ntpdate
ntpdate a-german-ntp-server
by Loke
Wed Dec 03, 2003 9:10 pm
Forum: Q & A
Topic: alsamixer: No mixer elems found
Replies: 8
Views: 2411

alsamixer: No mixer elems found

Heh, WTF? :D The sound is working - but i cant mix it - not to fun with a 8x400W amplifier - gets kinda loud :D xbox root # /etc/init.d/alsasound restart && alsamixer Shutting down sound driver: done Starting sound driver: snd-intel8x0 done No mixer elems found I used magic to install alsa.. Dont te...