Search found 1 match

by sellalot
Thu May 29, 2008 6:08 pm
Forum: Q & A
Topic: what linux i need executer 2.4 on a 1.6 board
Replies: 0
Views: 4467

what linux i need executer 2.4 on a 1.6 board

hi im new to linux never used it was just about to sell my box but have decided to have ago at linux i have a exectuer 2.4 installed im not sure what bios i used it was the only 1 i could get for a 1.6 board what i want to do is flash bank 2 like i read in one of the members post but which is the be...