Search found 7 matches

by UrbanNightmare
Sun Mar 13, 2005 7:19 pm
Forum: Q & A
Topic: Overscan (hoc and voc) with mce 1.2 and xbox 1.6
Replies: 1
Views: 3905

Overscan (hoc and voc) with mce 1.2 and xbox 1.6

I've searched around a bit but I haven't found any new postings on overscan on a v1.6 xbox. I'm just wondering if the hoc and voc setting work yet.
by UrbanNightmare
Fri Mar 04, 2005 2:45 am
Forum: General Discussion
Topic: General questions about Myth tv
Replies: 5
Views: 6043

I've got a v1.6 xbox running a gentoox with myth frontend .16. Streaming live tv works great but trying to stream a recorded show (recorded from a pvr-250 not transcoded) does nothing but hickup. I only get about 5 secs of smooth video. Same thing happens to ripped dvd's. The dvds are ripped to exce...
by UrbanNightmare
Sat Feb 26, 2005 3:24 am
Forum: Q & A
Topic: kernel 2.4.29 and Alsa
Replies: 2
Views: 1195

Worked like a charm. Thanks

The nightmare continues...
Urban Nightmare
by UrbanNightmare
Fri Feb 25, 2005 5:23 pm
Forum: Q & A
Topic: kernel 2.4.29 and Alsa
Replies: 2
Views: 1195

kernel 2.4.29 and Alsa

I've upgraded my kernel to 2.4.29-xbox so I can get Lirc to compile properly. Now of course Alsa isn't working any more so I'm wondering if there is a way to get magic to re-emerge alsa?

Thanks
by UrbanNightmare
Tue Feb 22, 2005 10:48 pm
Forum: Q & A
Topic: Lirc and pro v1.5
Replies: 3
Views: 1217

Actually it looks like I'll need a kernel 2.2.27 or greater also. From what I have deciphered so far it uses a include file called xir.h from the kernel source. So I'm afraid I will need to update the kernel first. Speaking of recompiling the kernel. How would you do this with Pro v1.5? I'm using th...
by UrbanNightmare
Mon Feb 21, 2005 5:21 am
Forum: Q & A
Topic: Lirc and pro v1.5
Replies: 3
Views: 1217

Lirc and pro v1.5

I've been tring to find any thing and every thing about getting LIRC to go. I've seen the lirc howto on the xbox-linus.org site but it seems I'm missing a key piece xir.h. I'm not sure where this file is but I'm sure it is in the kernel sources some where. I know MCE comes with lirc support but I ca...
by UrbanNightmare
Wed Feb 16, 2005 4:05 pm
Forum: Newbie
Topic: Errors when installing to 1.6 xbox w/xecuter3
Replies: 3
Views: 1035

Errors when installing to 1.6 xbox w/xecuter3

Hello all. I'm not new to Linux but I am new to the xbox. I just got a Mechassault 2 xbox (v1.6 from the pictures) and I'm trying to install gentoox on it. The first problem is HD space on the stock HD. It came with a 10Gig drive but the fatx partition hda50 is only 2.5 gigs. There is no hda55. All ...