Search found 203 matches

by Trevante
Thu Sep 08, 2005 7:16 am
Forum: Q & A
Topic: Reinstalling Gentoox with VGA
Replies: 5
Views: 1331

Disable all your HD modes, then launch gentooxx.xbe. For some reason, xromwell and gentoox loader (which is based off cromwell/xromwell I believe) have problems loading in HD when HD modes are enabled. Another good way to get around this would be to split your Xbox's TSOP, or flash Gentoox Loader on...
by Trevante
Mon Jul 11, 2005 1:45 am
Forum: Q & A
Topic: USB keyboard boot error
Replies: 3
Views: 1133

I have this same problem too..... On a side note, when I had my 1.6, and gentoox loader (the xbe running off the HDD), I didn't have this problem. Then I swapped my mobo out for a 1.0 so I wouldn't have overscan, and I put Gentoox Loader on one of the banks of my TSOP split. Now if I have anything o...
by Trevante
Mon Jul 11, 2005 1:42 am
Forum: Q & A
Topic: emerge
Replies: 2
Views: 940

Do

Code: Select all

emerge sync && emerge limewire
That might fix it. Running magic as suggested by souteneur3190 wouldn't hurt either.
by Trevante
Mon Jul 11, 2005 1:40 am
Forum: Q & A
Topic: Booting from #xbox-linux
Replies: 4
Views: 1091

Re: Booting from #xbox-linux

Real mature... I visit #xbox-linux to get help, instead I get some dumb kid heckling everything said, no help, and then I get booted... No wonder Windows is better than Linux anyday... I don't understand your post exactly, but what you're saying is that because you had a bad time in an IRC channel,...
by Trevante
Fri Jul 08, 2005 5:18 am
Forum: Newbie
Topic: Home 4.0 is "more friendly to 1.6"?
Replies: 1
Views: 782

If possible, try putting your TV in widescreen mode. That made it slightly easier on my when I used my 1.6 on my regular TV. Or you could get a VD-Z3 and hook it up to your computer monitor. Not only is the picture quality better, but no overscan (or much less if any), and you can use the VD-Z3 with...
by Trevante
Thu Jun 23, 2005 4:54 am
Forum: Q & A
Topic: Problem installing Gentoo (not Gentoox)
Replies: 2
Views: 856

well nevermind the kernel issue, I got it loading now. Turns out that in the linuboot.cfg, it should just be "kernel bzImage" not "kernel boot/bzImage". However, now I have a new problem. Everything loads up fine, but then none of my USB devices work. I received a patch from a member of the XS forum...
by Trevante
Thu Jun 23, 2005 4:45 am
Forum: Q & A
Topic: Problem installing Gentoo (not Gentoox)
Replies: 2
Views: 856

Problem installing Gentoo (not Gentoox)

I've been following the instructions on installing Gentoo on the Xbox from here and everything was going fine until I tried to load it with cromwell, I got a a Grub error 15. After searching around, I found out that error 15 means it's unable to find the kernel. I'm pretty sure I have the kernel in ...
by Trevante
Tue Jun 21, 2005 12:01 am
Forum: General Discussion
Topic: connect a sony psp to gentoox
Replies: 6
Views: 2115

Well anyone who knew that the PSP turns into a memory stick reader/writer when in USB mode could have figured this out themselves, but still a nice little tut for those who didn't know. Also, I'm pretty sure you could just do mount -t vfat /dev/sda1 /mnt/psp instead of typing out all that stuff. Tha...
by Trevante
Mon Jun 20, 2005 2:57 am
Forum: Newbie
Topic: What is "lo" device?
Replies: 2
Views: 729

I believe that's the loopback filesystem, but I'm not exactly sure.
by Trevante
Mon Jun 13, 2005 4:01 am
Forum: Q & A
Topic: People with wireless usb network adapters
Replies: 1
Views: 748

I use the Microsoft MN-500 and the linux-wlan-ng drivers. At first everything was pretty straight forward as far as loading the drivers went, but I had trouble getting a working internet connection (local connections were fine though). But I eventually figured it out, all I had to do was run dhcpcd ...
by Trevante
Sun Jun 12, 2005 3:01 am
Forum: Q & A
Topic: X2VGA
Replies: 5
Views: 1155

The only real "fix" for this is to disable HDTV modes from the MS dashboard. Otherwise, as far as I know, there's nothing else you can do about it.
by Trevante
Sat Jun 11, 2005 5:09 am
Forum: Newbie
Topic: dial-up modem?
Replies: 1
Views: 676

If you can find one that uses USB, and one that has working drivers, then yes I suppose you could do so.
by Trevante
Wed Jun 08, 2005 6:36 pm
Forum: Q & A
Topic: DHCP not working?
Replies: 6
Views: 1236

Try running dhcpcd after Gentoox boots up.
by Trevante
Mon Jun 06, 2005 8:30 pm
Forum: Newbie
Topic: AIM (aol) with XFCE
Replies: 3
Views: 841

I don't think so, but all you have to do is

Code: Select all

emerge lirc
And it should install it for you.
by Trevante
Mon Jun 06, 2005 8:28 pm
Forum: Q & A
Topic: 2 hd and no dvd
Replies: 30
Views: 8771

Hmm... that's strange. Is the DVD drive also plugged in? Try unplugging it and see if that makes a difference.