Search found 54 matches

by Krazy
Sun Apr 15, 2007 10:36 am
Forum: Q & A
Topic: strange connection problems
Replies: 31
Views: 21238

In the end it all appears to just be people using certain routers that don't support the protocol.
Yep.... and the "protocol" wasn't active/didn't exist in Home 4.0 (kernel 2.4.22).

Oh, and for completeness, my router is a Dynalink RTA300.
by Krazy
Sat Apr 14, 2007 4:17 am
Forum: Q & A
Topic: strange connection problems
Replies: 31
Views: 21238

Hi all, Thanks to Shallax and Jetyr who solved this :) I hadn't had time to delve into this myself. And the solution is... Login as root. cd /usr/src/linux make menuconfig Go to "Networking Options ---> IP: TCP Explicit Congestion Notification Support" and disable this option by pressing 'n' on your...
by Krazy
Tue Mar 20, 2007 8:26 am
Forum: Q & A
Topic: strange connection problems
Replies: 31
Views: 21238

What to do? ...
Ok, I've unsuccessfully tried:
- returning to DHCP
{Yes, DHCP works, I get an address allocated... but external networking is still stuffed}
- setting MTU to 1000
- setting MTU to 1500
{This seemingly has no effect}

:( :(
by Krazy
Tue Mar 20, 2007 8:02 am
Forum: Q & A
Topic: strange connection problems
Replies: 31
Views: 21238

Ok, because the last post was a long one, I want to clarify a few points. 1) I've fixed my DNS issue 2) External network access is still broken!!! :( This is MAJOR because I can't: - run magic - emerge sync Here's my evidence: eg Telnet from XBox telnet shallax.com 2000 Trying 86.13.233.178... telne...
by Krazy
Sun Mar 18, 2007 11:29 pm
Forum: Q & A
Topic: strange connection problems
Replies: 31
Views: 21238

External Networking issue with Home 6.1

Hi all, Yep.... looks like this one is biting me too. :( Summary: Networking fails to get outside through my ADSL modem/router. Just upgraded my XBox to Home 6.1 from Home 4.0, where I had no issues (other than magic tell me to upgrade ;)). I have not changed any wiring, or hardware from that previo...
by Krazy
Tue Sep 13, 2005 1:45 am
Forum: Q & A
Topic: Cannot find package when running magic
Replies: 1
Views: 976

Re: Cannot find package when running magic

I am trying to use magic to install kde Hmm.... lots & lots (=days?) of compiling ahead even when things go OK... I have tried emerge -C to remove it, but portage says it's not installed and doesn't do anything... Yep, portage can't remove the package until it is emerged on your filesystem. This me...
by Krazy
Mon Sep 12, 2005 1:27 am
Forum: Newbie
Topic: May have put my xbox beyond repair....
Replies: 9
Views: 2932

I've got my head around it now and am set up exactly as I want to be... Excellent! Another happy gentoox user :) A legal bios that serves FTP Well cromwell/gentoox_loader is legal, but doesn't support FTP access - so we are 1/2 way there. I'm guessing cromwell developers would frown on adding FTP a...
by Krazy
Sun Sep 11, 2005 3:25 am
Forum: Newbie
Topic: May have put my xbox beyond repair....
Replies: 9
Views: 2932

The gentoox loader does not support non ms controllers (not mine anyway). Hmm... I notice that xpad.c which defines Vendor IDs (VID) and product IDs (PID) for usb devices has been updated in the cromwell repository(*) since GentooX Loader 5.11 was released. [*this is the base source for gentoox loa...
by Krazy
Tue Sep 06, 2005 2:54 am
Forum: Newbie
Topic: May have put my xbox beyond repair....
Replies: 9
Views: 2932

Re: May have put my xbox beyond repair....

The problem started after my gentoox experiments and I think questions about the boot process may help me. Hmm... you've done well, haven't you :wink: Don't need to send it back for repair, you should be able to get out of your situation with a little help... Ok the booting process is started by ex...
by Krazy
Tue Sep 06, 2005 1:38 am
Forum: Q & A
Topic: Recover some deleted files
Replies: 1
Views: 1200

Re: Recover some deleted files

I've deleted some pictures and I want to recover them.... Well the answer may depend on how you deleted them... 1) If you used 'rm' in a shell, then they are gone for good. There is no 'undelete' function in *nix. 2) If you used a GUI-based "move to trash" menu-item, then depending how this is prog...
by Krazy
Fri Sep 02, 2005 8:26 am
Forum: Newbie
Topic: Updating portage
Replies: 14
Views: 5244

Oh, and another thing... just re-reading over all the posts you say magic was giving you an error.
This may point to the root cause of your problem. What was it?

Important if you have a firewall: magic uses tcp port 2000.
by Krazy
Fri Sep 02, 2005 8:16 am
Forum: Newbie
Topic: Updating portage
Replies: 14
Views: 5244

Referring to number 3, I need to do both of what? Sorry, IMHO you need to "emerge --sync" and "emerge portage". However if your date is not set correctly(*), then the emerge sync may not be doing its thing?!? Even if magic did an emerge --sync for you, you can do one manually -- as long as you don'...
by Krazy
Thu Sep 01, 2005 7:23 am
Forum: Q & A
Topic: Apache, PHP, MySQL and Samba
Replies: 47
Views: 23738

dsltech_dude wrote:Using Gentoox Home 5 I believe.
Well that's your problem! Home 5 hasn't been released yet :wink:

Have you tried the simplest page you can think of e.g. "test.php" containing just

Code: Select all

<?php phpinfo()?>
by Krazy
Wed Aug 31, 2005 10:05 pm
Forum: Newbie
Topic: Updating portage
Replies: 14
Views: 5244

Ok a couple of things which may or may not help.... 1) If you don't have a keyboard, then perhaps you could try to login via ssh, and work via a console [text based; no GUI]. Or via VNC if setup (won't be on Pro -- can't remember if you said you were using home or not) Of course this requires some u...
by Krazy
Mon Aug 29, 2005 8:25 am
Forum: Newbie
Topic: Programs that can run in GentooX
Replies: 5
Views: 2286

FlamingGooch said: ...Also, can you just FTP over the Wine files and then type emerge wine in Linux and it will work? Short answer: no. But to learn more... keep reading :) "emerge" is the name of the command you use to access/install/removed ebuild packages in Gentoo's portage (software build) syst...