Search found 12 matches

by bdonkey
Fri Jul 06, 2007 9:02 pm
Forum: Bugs
Topic: Magic Server Broken?
Replies: 2
Views: 4795

Magic Server Broken?

Hi, I've been trying to run magic on the latest Pro, and it always gets stuck at "Updating script" and then comes back with "server test failed". It seems like the magic server simply isn't reachable, but everything else network related on my gentoox installation works great. I've tried reinstalling...
by bdonkey
Wed Dec 22, 2004 11:59 pm
Forum: Q & A
Topic: Server refused to allocate pty
Replies: 2
Views: 1246

Yeah, I thought about that, but my original fstab didn't have a /dev/pts line. Out of frustration, I tried adding it anyway, but it doesn't do a thing (or maybe I bungled that too)
by bdonkey
Tue Dec 21, 2004 12:54 am
Forum: Q & A
Topic: Server refused to allocate pty
Replies: 2
Views: 1246

Server refused to allocate pty

Hello, Whenever I try to SSH into GentooX, after logging in, I get a "Server refused to allocate pty." error. Anybody know what's wrong? For background info, it's probably because I converted my native install back into a loopback, but I've edited the fstab, and I've used the initrd.gz from an e-dri...
by bdonkey
Tue Dec 14, 2004 1:01 am
Forum: Q & A
Topic: Convert native to F or E?
Replies: 2
Views: 1255

Thanks for the fast reply. :D

So, essentially, I can just install GentooX as a loopback installation, and then copy everything from my native partition back into the rootfs?
by bdonkey
Mon Dec 13, 2004 12:01 am
Forum: Q & A
Topic: Convert native to F or E?
Replies: 2
Views: 1255

Convert native to F or E?

Hi, Is there any way to convert a native install to an F or E drive install with the rootfs stuff on the FATX partitions? I've got my entire F locked away in GentooX, and seeing as I could never fill that up, I wanted to free it up for storing media for XBMC. Would I have to somehow make a loopback ...
by bdonkey
Sun Sep 26, 2004 10:03 pm
Forum: General Discussion
Topic: Xbox shuts down unexpectedly
Replies: 9
Views: 4613

I have this same problem, even with the newest loader, that I downloaded direct from the site.

I have the HDTV pack, and I think that's causing the problem. If I disable HDTV modes in the dashboard, the loader works. If I have HDTV modes enabled, this problem happens.

Any fixes? Thanks.
by bdonkey
Sat Jul 24, 2004 9:08 pm
Forum: Q & A
Topic: Apache, PHP, MySQL and Samba
Replies: 47
Views: 23735

I tried following your excellent tutorial on 1.3d, but xfree is still being compiled. Any help?

And I've already tried adding -X to the USE line in make.conf, but that didn't change anything.
by bdonkey
Thu Jul 08, 2004 9:19 pm
Forum: General Discussion
Topic: HDTV Settings, I got my overscan problem fixed.
Replies: 54
Views: 39054

Umm... all these modes display correctly for HDTV's right? With the widescreen aspect ratios? But what about a 4:3 HDTV? Any special considerations? And I don't need to flash my BIOS for HDTV support, right? The original M$ BIOS supports HDTV, I think. Thanks. (Yeah, I shouldn't have gotten such a f...
by bdonkey
Thu May 27, 2004 10:00 pm
Forum: General Discussion
Topic: Support for Shallax
Replies: 14
Views: 4253

Yeah, it seems the Gentoo treatment has been pretty underhanded...

SHALLAX PWNS ALL OF THEM!!!
by bdonkey
Wed May 26, 2004 2:38 am
Forum: Q & A
Topic: Installing WLAN drivers
Replies: 7
Views: 2152

Wow, I wasn't expecting such a detailed reply.
:lol:
Thanks!
by bdonkey
Mon May 24, 2004 10:57 pm
Forum: Q & A
Topic: Installing WLAN drivers
Replies: 7
Views: 2152

Yep, specifically a DWL-120, Revision D1 (the prism chipset, not atmel) I have the drivers installed now using emerge, but I can't quite get the SSID and WEP key files to take. Do they have to be in /etc/wlan/wlancfg-*** ? That's what the readme says, but the emerged package puts them in /etc/conf.d...
by bdonkey
Sun May 23, 2004 5:39 pm
Forum: Q & A
Topic: Installing WLAN drivers
Replies: 7
Views: 2152

Installing WLAN drivers

Hi,
I have 3.0 Home installed on my xbox, and I've been trying to get the WLAN drivers installed, except I have no idea how. Should I just follow the instructions about rebuilding the kernel and stuff?

Any pointers? I'm new to linux. :?

Thanks!